Показать сообщение отдельно
Старый 04.01.2017, 08:18   #144 (permalink)
nonych
Активный участник
 
Аватар для nonych
 
Регистрация: 27.05.2009
Сообщений: 8
Репутация: 1
nonych
Сказал(а) спасибо: 1
Поблагодарили 1 раз в 1 сообщении
Поинты: 3
Сообщение от Art_Z Посмотреть сообщение
Добавить в wine vcrun6, dotnet, либо установить mono. И сам wine обновить до более свежей версии. Проще использовать playonlinux, там есть готовый профиль под mt4, все сам подгрузит и установит.
Никого не слушайте, не надо никакого прокси, пароля и т.д. Причина только одна, на сайте появилась новая версия Wine. Вот и вся проблема.
Делаем следующие:
1. Откройте "Источники приложений" - РРР-репозитарии - Добавить и добавляем строку ppa:ubuntu-wine/ppa
2. Открываем "Менеджер программ" и устанавливаем любую версию Wine и Winetricks
3. Открываем программу Winetricks и устанавливаем два шрифта - corefonts, constantia
4. Там же устанавливаем dll - mfc42.dll
5. После чего, открываем "Терминал" и последовательно вводим:
$ sudo add-apt-repository ppa:wine/wine-builds
Enter
$ sudo apt-get update
Enter
$ sudo apt-get install --install-recommends wine-staging
Enter
$ sudo apt-get install winehq-staging
Тем самым обновив версию Wine до последней. Все устанавливаем МТ4 или МТ5 с помощью Wine.
nonych вне форума   Ответить с цитированиемОтветить с цитированием